Vultr Mexico City Scheduled Maintenance - 2023-10-10
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 08:10 UTC
Identified
Vultr is conducting system changes in their Mexico location during the upcoming scheduled maintenance window.

Start Time: 2023-10-10 05:00:00 UTC
End Time: 2023-10-10 09:00:00 UTC

It is possible that their servers may be unreachable for some or all users during this maintenance window as they carry out network, firmware, or host upgrades.

We apologize for any inconvenience this may cause.
Posted Oct 10, 2023 - 06:54 UTC
This incident affected: Cloud Providers (Vultr).