Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 08:00 UTC
Scheduled
What's Happening? We are proactively rolling out scheduled kernel updates to ensure your servers remain secure, fast, and reliable. This is part of our routine commitment to providing a best-in-class hosting experience.
What is the Impact? The maintenance is designed for minimal disruption. For each server, we expect: A brief maintenance window of 5-10 minutes. A momentary service interruption of approximately 1 minute for a required reboot. Server access will be temporarily unavailable during this window.
Next Steps: We have already emailed the specific maintenance schedules on the email address associated with your Cloudways account. No action is required from you. We will post updates here as the maintenance windows begin and end.
Thank you for your patience and understanding as we work to improve your experience. If you have any questions, please feel free to reach out to our support team.
Posted Jun 16, 2025 - 15:47 UTC
This scheduled maintenance affects: Cloudways Cloud Platform Service.