Vultr Miami - United States
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 17:32 UTC
Identified
One of our Cloud Providers Vultr is currently experiencing a partial outage in their Miami region. Our Engineering team is working closely with Vultr's team to resolve this issue ASAP. Any Inconvenience is highly regretted in this case.
Posted Jul 15, 2021 - 17:19 UTC
This incident affected: Cloudways Cloud Platform Service.