Cloudways Bot Protection: Slow or unable to Fetch data
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 10:52 UTC
Monitoring
Blog Vault team has optimized the performance of their APIs. The operation related to Bot Protection are now working fine. We are currently monitoring it at our end and we will mark it resolve after monitoring.
Posted Sep 10, 2020 - 21:29 UTC
Identified
Operations related to Bot Protection are running slowly on our console. The reason is that the BlogVault API is running slowly. We're in touch with them about this. We'll update this accordingly. Any inconvenience that may have been caused is deeply regretted. Please feel free to contact our support team if you need any further assistance.
Posted Sep 09, 2020 - 19:37 UTC