Elastic Email addon not working
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 09:13 UTC
Investigating
We are observing issues with the Elastic Email addon and we are looking into the issue with their team.
We will post updates on the issue as soon as we have them.
Your patience in this matter is highly appreciated!
Posted Aug 26, 2022 - 01:45 UTC
This incident affected: Add-on Services (Elastic Email).