Intermittent issue with Let's-Encrypt SAN SSL
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 19:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2022 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 13:35 UTC
Identified
We have identified an issue with our internal Let's Encrypt process after LE had rolled out a boulder update today. https://letsencrypt.status.io/pages/maintenance/55957a99e800baa4470002da/62565cdbc541cb04cfd487f6 Our backend team is working to fix this as soon as possible. Inconvenience caused to our customers is highly regretted.
Posted Apr 13, 2022 - 09:49 UTC
This incident affected: Cloudways Cloud Platform Service.