Degraded Performance on Console Operations
Incident Report for Cloudways
Resolved
The issue has been resolved from our end. Please reach out to us on LiveChat or tickets if you face any difficulty. Any inconvenience caused during the process is highly regretted.
Posted Sep 25, 2020 - 02:42 UTC
Investigating
All console operations are running slow including cloning, update domain, SSL, GIT deployment etc. We are investigating the issue on a priority basis. Any inconvenience that might have been caused is deeply regretted.
Posted Sep 24, 2020 - 17:26 UTC
This incident affected: Cloudways Cloud Platform Console.