Scheduled maintenance on our Live Chat Support tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 16:16 UTC
Monitoring
We can confirm the chat support service is restored in most part of the world, but schedule maintenance is still under progress from our service provider. Please bare with us for any disruption of service until the completion of the activity.
Posted Dec 04, 2022 - 08:54 UTC
Identified
We regret to inform that our Live Chat support won't be available for minimum 2 hours due to a scheduled maintenance between 8am UTC to 10am UTC today (Sunday, 4th December 2022). Any inconvenience caused to our customers is highly regretted.
Reference: https://www.intercomstatus.com/
Posted Dec 04, 2022 - 08:31 UTC
This incident affected: Cloudways Support.