Connectivity issues in SGP1 Digital Ocean
Incident Report for Cloudways
Resolved
At this time the issue in SGP1 region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Sep 02, 2020 - 10:49 UTC
Investigating
Digital Ocean's team has identified the cause of the issue with connectivity in our SGP1 region and is actively working on a fix. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 02, 2020 - 04:42 UTC