Digital Ocean - Global Networking Maintenance
Incident Report for Cloudways
Resolved
Digital Ocean Engineering team has completed all of the work necessary for this maintenance. All regions are now complete and upgraded Hypervisors no longer have the bottlenecks that were occurring previously.
Posted Oct 31, 2020 - 00:48 UTC
Identified
Digital Ocean Engineering team is performing maintenance across their fleet, in order to reduce bottlenecks that limit network throughput and stability under certain user workloads on their Hypervisors. During this time you may be unable to access some Droplets and their related services. We will will share an update once the maintenance is completed at their end.
Posted Oct 29, 2020 - 11:17 UTC