Issue with Server provisioning
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 17:53 UTC
Investigating
We are currently experiencing issues with the 'Add Server' and 'Clone Server' provisioning features. Our Engineering team is actively investigating the situation, and we will keep you informed as soon as we have updates. We apologize for any inconvenience this may cause.
Posted Jun 20, 2024 - 17:20 UTC
This incident affected: Cloudways Cloud Platform Service.