Issue with New Server Provisioning
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 07:45 UTC
Monitoring
The server provisioning issue has been resolved. We will be monitoring this issue to ensure everything remains stable. We apologize for any inconvenience that might have been caused during this time.
Posted Nov 07, 2024 - 07:12 UTC
Investigating
We have discovered a provisioning issue that is causing failures while adding new servers due to an upstream issue. Our engineering team is investigating and working on a solution. During this time, users may experience delays or errors when creating servers.

We sincerely appreciate your patience. We will provide more updates when new information becomes available.
Posted Nov 07, 2024 - 06:21 UTC
This incident affected: Cloudways Cloud Platform Service.