Connectivity Issue - Vultr (Los Angeles)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 03:14 UTC
Monitoring
A fix has been implemented by Vultr team and we are monitoring the results.
Posted Feb 19, 2024 - 02:22 UTC
Investigating
We are investigating a connectivity issue with Vultr in Los Angeles.

During this time, users may experience connection timeouts and errors for all services deployed in this data center.

We will share additional updates as we have more information.
Posted Feb 19, 2024 - 01:33 UTC
This incident affected: Cloud Providers (Vultr).