Service Management Errors Across All DigitalOcean Regions
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 00:09 UTC
Investigating
Our upstream provider has identified an issue affecting all regions. Users may encounter errors when attempting to manage services through the UI or the API, including the processing of server events. However, existing customer resources, such as servers, remain online and accessible.
Posted Aug 05, 2024 - 18:59 UTC
This incident affected: Cloud Providers (DigitalOcean).