Digital Ocean Bangalore | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 09:30 UTC
Investigating
One of our Cloud Providers Digital Ocean is currently experiencing a partial outage in its Bangalore region. Our Engineering team is working closely with Digital Ocean's team to resolve this issue as soon as possible. Any inconvenience that it might cause is deeply regretted.
Posted Dec 26, 2021 - 18:45 UTC