Monitoring on Recent Platform Maintenance activity

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 14:54 UTC

Monitoring

We have just conducted an important platform maintenance to deploy a new feature—Per-Application PHP Version Selection—during the following window. To ensure full platform stability and a seamless rollout, our engineering team is taking extra care during this process.

Original Window: August 8, 06:00 UTC – 06:30 UTC

Current Status: In Monitoring

While all core platform remains functional, we are closely managing the update. Your cooperation in this regard is highly appreciated.
Posted Aug 08, 2026 - 07:18 UTC
This incident affected: Cloudways Cloud Platform Console.