Issue with Adding Domains and Managing DNS Records in DNS Made Easy
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 12:43 UTC
Investigating
We are currently encountering an issue with adding domains and the records in DNS Made Easy. As a result, customers may face difficulties managing their DNS configurations or adding new records.
Please rest assured that existing DNS records are resolving correctly, and there is no impact on your website's availability or functionality. All websites remain fully operational and accessible as expected.
Our team is actively investigating the issue and will provide updates as soon as more information is available.
Posted Jan 21, 2025 - 12:41 UTC
This incident affected: Cloudways Cloud Platform Console and Add-on Services (DNS Made Easy).