Autonomous Apps Downtime in US Region
Incident Report for Cloudways
Resolved
We are pleased to inform you that we have successfully restored 100% of the impacted sites, and our U.S. infrastructure is stable and fully operational. We want to reiterate our commitment to providing reliable service and availability.
Please do not hesitate to reach out if you have any questions or require further information. We appreciate your patience and thank you for being a valued Cloudways customer.
Posted Jun 26, 2024 - 18:01 UTC
Update
We're pleased to have made significant progress in resolving the service disruption impacting some of the Autonomous applications in the US region. Our engineering team is actively resolving the last few issues now. We will continue to monitor the situation closely and provide further updates as soon as we have more information. Thank you for your continued patience and understanding.
Posted Jun 24, 2024 - 10:37 UTC
Update
We're laser-focused on resolving the service disruption impacting your business. We understand this situation is causing delays. Our teams are working diligently behind the scenes to restore the apps. We'll continue to provide updates as soon as we have more information to share. In the meantime, we appreciate your patience and understanding as we work towards restoring full functionality.
Posted Jun 22, 2024 - 16:54 UTC
Update
We're making steady progress in resolving the service disruption. We're committed to finding a solution that restores full functionality as quickly as possible. We understand the importance of your applications and remain dedicated to getting you back online. We appreciate your continued patience and understanding as we work towards a resolution.
Posted Jun 21, 2024 - 15:10 UTC
Update
We've identified the likely root cause affecting some customer applications. Our team is working on implementing a fix and we expect to have the service up and running shortly. We appreciate your patience and we will keep you updated on our progress.
Posted Jun 20, 2024 - 18:56 UTC
Update
We have resolved the issue for most of the Autonomous applications in the US region and we are actively working to attempt to resolve the issue for the remaining applications. We will keep posting updates here.
Posted Jun 20, 2024 - 04:56 UTC
Identified
The issue has been identified by our technical team, and they are applying a fix. We will update as soon as we have more information.
Posted Jun 19, 2024 - 19:12 UTC
Investigating
We are currently experiencing downtime for Autonomous apps in the US region. Our team is actively working to resolve the unavailability of this service. We will provide updates as soon as we have more information.
Posted Jun 19, 2024 - 10:49 UTC
This incident affected: Cloudways Cloud Platform Service.