Service Degradation Cloudways Platform
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:14 UTC
Update
This issue has been resolved as per confirmations from different regions, inconvenience cause is highly regretted.
Posted Jun 21, 2022 - 11:14 UTC
Monitoring
Issue causing service degradation has been resolved, we are monitoring the situation closely. Inconvenience caused to our customers is highly regretted.
Posted Jun 21, 2022 - 08:40 UTC
Investigating
We have identified issues in performing Operations on our Platform for which our Engineering team is investigating on urgent basis. We highly regret for the inconvenience caused in this regard.
Posted Jun 21, 2022 - 06:54 UTC
This incident affected: Cloudways Home and Cloudways Cloud Platform Console.