Public DNS resolver issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 16:08 UTC
Update
The rollout has been completed and we are currently monitoring the situation. Thank you for your continued patience and understanding.
Posted Jul 08, 2024 - 14:01 UTC
Monitoring
We are pleased to inform you that the fix is being roll out gradually across all servers and we have seen improvement in the DNS resolution issues, once the fix is rollout across all servers we will share an update.
Posted Jul 05, 2024 - 11:53 UTC
Identified
We have identified the root cause of the issue impacting customer servers. Our team has developed a fix and will begin rolling it out across the existing fleet.
Posted Jul 03, 2024 - 14:47 UTC
Investigating
We are currently experiencing DNS timeouts from Public DNS resolvers i.e. GoogleDNS and CloudflareDNS , which appear to be causing slowness on our client's site. Our team is actively investigating the issue and working diligently to resolve it. We regret any inconvenience caused and appreciate your understanding in this matter.
Posted Jul 02, 2024 - 15:45 UTC
This incident affected: Cloudways Cloud Platform Service.