Temporary Impact on Platform Operations for Cloudways Autonomous.
Incident Report for Cloudways
Resolved
We’re happy to inform that all platform operations have been fully restored. The previously affected operations can now be performed without any issues. All applications remain live and fully functional. Thank you for your patience and support.
Posted Nov 20, 2024 - 21:57 UTC
Identified
We are currently experiencing an impact on some platform operations due to a quota limit from our upstream provider, Google Cloud Platform. Affected operations include adding new applications, cloning applications, creating staging environments, and recovering applications. Please note that all existing applications remain live and fully operational. We are actively working to resolve this issue and will share updates as we progress. Thank you for your understanding.
Posted Nov 20, 2024 - 11:37 UTC