DO Droplet Connectivity Issues - FRA1, LON1, and NBG1 regions
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 14:21 UTC
Update
DO Engineering team has implemented a fix and is continuing to monitor the issue impacting Droplet connectivity in their FRA1, LON1, and NBG1 regions. We apologise for the inconvenience and will share another update once the issue is fully resolved by our Cloud Provider DO
Posted Nov 19, 2021 - 06:11 UTC
Monitoring
A fix has been implemented by Digital Ocean and we continue to monitor the issue. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Nov 19, 2021 - 02:50 UTC
Investigating
We are aware of a connectivity issue impacting a subset of Digital Ocean instances in multiple regions. We are working closely with our partner for a solution.
Posted Nov 19, 2021 - 00:29 UTC
This incident affected: Cloudways Cloud Platform Service.