Issue with Live Chat Support
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 17:29 UTC
Monitoring
As confirmed by the Live Chat support, this issue is resolved. We are monitoring the functionality at the moment and will keep you posted with the updates.
Posted Mar 04, 2021 - 16:20 UTC
Investigating
We are getting reports of issues with logging into Live Chat application. Our Engineering team is working closely with Live Chat support to get this issue resolved as soon as possible. During this time you may face some difficulties in interacting with our Engineers on Live Chat. While our team is working on the issue, please note that our other support mediums are fully functional and you can still reach out to us at anytime.
Posted Mar 04, 2021 - 15:18 UTC
This incident affected: Cloudways Support.