Connectivity Issue - Vultr Frankfurt
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 19:46 UTC
Identified
We are currently having a connectivity problem with Vultr in Frankfurt data center.

During this period, users may encounter connection timeouts and experience errors for any services they have deployed in this data center.

We will provide further updates as soon as we have more information available.
Posted Oct 04, 2023 - 08:14 UTC
This incident affected: Cloud Providers (Vultr).