Account Login Issue on Cloudways Platform.
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 08:19 UTC
Investigating
We're currently aware of an issue where some customers are experiencing difficulties logging in to the Cloudways platform. Our team is actively investigating the root cause of this problem and is working towards a swift resolution.

We appreciate your patience and sincerely apologize for any inconvenience caused. Thank you for your understanding.
Posted Jul 29, 2024 - 07:50 UTC
This incident affected: Cloudways Home and Cloudways Cloud Platform Console.