Issue with attachements not working in Chat Tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 15:48 UTC
Investigating
We have identified an issue with our Chat tool that is causing difficulties for users when trying to upload an image during their conversations. We sincerely apologize for the inconvenience caused.
Posted Jun 26, 2023 - 13:08 UTC
This incident affected: Cloudways Support.