AWS - Instance Impairment/Degraded Performance at EU-WEST-2-AZ1
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 22:43 UTC
Monitoring
UPDATE: AWS have resolved the root cause of the thermal event and are starting to see recovery for impaired EC2 instances within the EU-WEST-2 Region. At this stage, the vast majority of EC2 instances have recovered and they continue to work on the instances that are still affected.
Posted Jul 10, 2022 - 19:32 UTC
Update
UPDATE: Some instances in a single Availability Zone are currently impaired or have lost power in the EU-WEST-2 Region. The root cause is a thermal event within a data center in the affected Availability Zone that they are working to resolve. Some instances may also be experiencing network connectivity issues in the affected Availability Zone.
Posted Jul 10, 2022 - 18:26 UTC
Investigating
AWS teams are investigating instance impairments in a single Availability Zone (EUW2-AZ1) in the EU-WEST-1 Region. Other Availability Zones are not affected by the event and they are working to resolve the issue.
Posted Jul 10, 2022 - 18:13 UTC
This incident affected: Cloud Providers (AWS) and Cloudways Cloud Platform Service.