Rackspace email issues
Incident Report for Cloudways
Resolved
This incident has been resolved. Any inconvenience that might have been caused due to this is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Nov 08, 2022 - 06:53 UTC
Monitoring
As per the latest update from Rackspace team, the issue has been already identified and corrected for most of the affected users. We are not receiving any new reports from customers. We will update our status page as soon as we hear final update from Rackspace team. Any inconvenience caused because of this issue is highly regretted.
Posted Nov 04, 2022 - 08:11 UTC
Identified
We are actively working with Rackspace engineers. At this time their engineers have identified the issue and have corrected a large majority of affected users. Few may still experience trouble with accessing their folders. More updates will be provided as they become available.
Posted Nov 03, 2022 - 04:02 UTC
Investigating
Currently there are reported issues related to Rackspace Email add-on service.

We are in communication with them and will update as soon as we have more information.

Your patience and understanding are highly appreciated!
Posted Nov 02, 2022 - 02:01 UTC
This incident affected: Add-on Services (Rackspace Email).