LINODE Frankfurt REGION - Connectivity Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 23:18 UTC
Investigating
Linode team is investigating a connectivity issue in their Frankfurt data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center.
Posted Jun 03, 2021 - 10:55 UTC