Connectivity Issue - Vultr (Multiple Regions)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 26, 2023 - 02:58 UTC
Investigating
We are investigating a connectivity issue with Vultr in multiple regions.

During this time, users may experience connection timeouts and errors for all services deployed in this data center.

We will share additional updates as we have more information.
Posted May 25, 2023 - 17:22 UTC
This incident affected: Cloud Providers (Vultr).