Increased HTTP 530 error | Cloudflare
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 19:59 UTC
Identified
As per the communication from the Cloudflare team, they have identified the issue and a fix is being implemented.
Posted Oct 25, 2022 - 17:58 UTC
Investigating
Our CDN service provider Cloudflare is facing HTTP 530 errors at their end. Our team is in close coordination with Cloudflare team and will update the status page as per the progress on this issue. We sincerely apologize for the inconvenience caused in this regard.
Posted Oct 25, 2022 - 16:48 UTC
This incident affected: Add-on Services (Cloudflare Enterprise).