Operational Delays in Chat Tool and Impact on Load-Based Assignment
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 17:11 UTC
Investigating
Our chat tool is experiencing performance issues with conversational operations. Specifically, navigating between conversations is taking twice as long as usual, and there is an additional impact on features such as load-based assignment. We will keep you informed of any updates as soon as they become available. We regret any inconvenience caused by this issue and appreciate your understanding and patience.
Posted Jun 20, 2024 - 15:03 UTC
This incident affected: Cloudways Support.