Issue with Server Provisioning and Package Updates on Our Platform
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 03:36 UTC
Investigating
Our team has discovered an issue with the repository that we use for server provisioning and updating packages on our platform. As a result, operations like creating and cloning new servers and updating packages are currently failing. Our engineers are working to fix the issue, and we will provide further updates as soon as possible.
Posted Apr 10, 2023 - 12:15 UTC
This incident affected: Cloudways Cloud Platform Service.