Issue with chat support(Intercom)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 18:45 UTC
Investigating
We are investigating reported problems to access our chat support system(Intercom). We are in contact with our chat software provider to resolve this situation. We will be updating our status page as soon as we have additional information.
Posted Jul 05, 2022 - 11:46 UTC
This incident affected: Cloudways Support.