Database Manager Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 12:47 UTC
Identified
Our team has identified the issue is only affecting staging applications. We are working on a fix and will roll it out soon. We apologize for the inconvenience
Posted Mar 16, 2023 - 02:39 UTC
Investigating
We are currently experiencing an issue with Cloudways Adminer. This may cause issue accessing the Database Manager. Our team is working to get the issue resolved on priority.
We apologize for the inconvenience.
Posted Mar 15, 2023 - 20:41 UTC