Network Outage on Vultr's Multiple locations
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 13:10 UTC
Investigating
We are currently experiencing an outage on Vultr servers on their multiple regions.
We are actively working with their support to restore the connectivity issues as quickly as possible. If you are experiencing issues, please contact our support on live chat or open a support ticket.
Posted Dec 15, 2020 - 12:33 UTC