Issue with Support Chat Tool

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 20:54 UTC

Identified

We have identified an issue with our support chat tool that is affecting communication with our customers. As a result, there may be delays when reporting support issues via chat during this period.

For immediate assistance, please reach out to us by submitting a support ticket.

We greatly appreciate your patience and understanding as we work to resolve this issue as quickly as possible. Thank you for your continued support.
Posted Jan 09, 2026 - 19:48 UTC
This incident affected: Cloudways Support.