Elevated Error Rates and Latencies issue in Chat Tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 13:52 UTC
Investigating
We have identified an issue with our Chat tool, which is a recurrence of the elevated error rates experienced earlier today. As a result, our customers may encounter high errors and latencies during this time. We are actively working to resolve this issue and sincerely apologize for any inconvenience caused.
Posted Jul 03, 2023 - 11:44 UTC
This incident affected: Cloudways Support.