DNS Made Easy Addon || Maintenance Activity
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Jan 23, 2024 - 13:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 13:39 UTC
Monitoring
The DNS Made Easy Add-on is currently undergoing maintenance. During this maintenance, please note that we won't able able to perform record management requests for you; however, this does not impact the performance and efficiency of DNS Made Easy. The maintenance is limited to the domains already being managed through DNS Made Easy. We appreciate your patience.
Posted Jan 23, 2024 - 09:01 UTC
This incident affected: Add-on Services (DNS Made Easy).