Slow Platform Operations
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 05:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 19:02 UTC
Identified
Unfortunately, we are again experiencing an issue that has rendered our Cloudways Platform (https://platform.cloudways.com) to be slow in completing in-progress operations, we're working to resolve it on permanent basis, any inconvenience caused is highly regretted.

Regards,
Cloudways Team
Posted Jan 04, 2021 - 15:55 UTC
Monitoring
The issue has been resolved, and platform operations are completing as per expectation, we are monitoring the operations closely. Thanks for your understanding in this regard.
Posted Jan 04, 2021 - 14:39 UTC
Identified
We have identified an issue that has rendered our Cloudways Platform (https://platform.cloudways.com) to be slow in completing in-progress operations.

Our teams are actively working for the resolution, any inconvenience caused is highly regretted.
Cloudways Team
Posted Jan 04, 2021 - 12:48 UTC