Cloudways Autonomous: US Region Intermittent Timeout
Incident Report for Cloudways
Resolved
We have been closely monitoring all the affected applications and are pleased to confirm that they are fully operational and running smoothly since the issue was reported.
Posted Aug 12, 2024 - 08:46 UTC
Identified
Our investigation has revealed an issue with our service provider's file storage system which has impacted small number of applications on Autonomous. We’re pleased to report that the majority of these applications are now back online, and we are diligently working to restore the remaining few. In parallel, we are in active discussions with our service provider to understand the nature of the issue, why this happened and how we can avoid such issues in future. We will continue to monitor the situation closely and will keep you updated.
Posted Aug 09, 2024 - 19:06 UTC
Investigating
We are currently experiencing intermittent timeouts on a handful of applications. Our team is actively investigating the cause and working to resolve the issue as quickly as possible.
Posted Aug 09, 2024 - 15:17 UTC