Vultr Miami Scheduled Maintenance - 2020-12-10

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Dec 11, 2020 - 05:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 07:42 UTC

Monitoring

Event Type: Network Upgrade

Vultr is performing system changes in the Miami location during the following scheduled maintenance window

Start Time: 2020-12-10 07:00:00 UTC
End Time: 2020-12-10 11:00:00 UTC

Any inconvenience that might be caused is deeply regretted.
Posted Dec 10, 2020 - 07:35 UTC