Issue with Inbox in Chat Tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 15:02 UTC
Investigating
Our chat tool team is currently working on an issue where the Inbox is showing inconsistency around conversation assignment and counts of conversations available. Our chat tool team has identified the cause and is working to resolve it.

We highly value your patience and understanding as we strive to rectify the situation promptly. Thank you for your continued support.
Posted Aug 09, 2024 - 12:59 UTC
This incident affected: Cloudways Support.