Issue with Chat tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 07:37 UTC
Monitoring
A fix has been implemented and we are monitoring the situation to ensure everything remains stable.
Posted Nov 05, 2024 - 07:04 UTC
Investigating
We are currently experiencing issues with our chat tool and have reported the problems to the relevant support team. We apologize for any inconvenience this may be causing to our customers who are encountering issues on live chat. We are working diligently to resolve the issue as quickly as possible. Thank you for your patience and understanding.
Posted Nov 05, 2024 - 04:37 UTC
This incident affected: Cloudways Support.