Object Cache Pro Licensing issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 08:47 UTC
Monitoring
The Object Cache Pro team has implemented a fix for the licensing issue in the plugin, and we are now monitoring the results.
Posted Sep 08, 2023 - 22:24 UTC
Investigating
We have received multiple reports from our customers regarding licensing issues with Object Cache Pro, where licenses are displaying deauthorization. We are currently investigating this matter with the Object Cache Pro team and will provide further updates as soon as we have more information.
Posted Sep 08, 2023 - 11:12 UTC