Vultr Silicon Valley Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 22:01 UTC
Identified
Our cloud service provider ( Vultr ) is currently experiencing a partial outage in their Silicon Valley location and their network engineers are actively working with their upstream providers to restore connectivity as quickly as possible.
Posted Jan 15, 2024 - 19:42 UTC
This incident affected: Cloud Providers (Vultr).