Vultr - London Scheduled Maintenance - 2020-08-18
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Aug 18, 2020 - 07:15 UTC
Identified
Event Type: Network Upgrade
Start Time: 2020-08-18 02:00:00 UTC
End Time: 2020-08-18 06:00:00 UTC

The London network will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A device reload may be necessary and some customers may experience brief periods of latency or packetloss while routes are updated across the redundant topology.
Posted Aug 15, 2020 - 10:43 UTC