Default Cloudways URL Experiencing SSL Issues
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 20:00 UTC
Investigating
We are currently facing SSL issues with cloudwaysapps.com's default Wildcard URLs with known browsers such as Mozilla Firefox, Safari, etc.

Our backend team is investigating the issue and coordinating, we will post an update on the issue as soon as we can. The inconvenience caused to our customers is highly regretted.
Posted Apr 27, 2023 - 21:13 UTC
This incident affected: Cloudways Cloud Platform Service.