Vultr - Dallas | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 23:45 UTC
Investigating
One of our Cloud Providers Vultr are currently experiencing a partial outage in their Dallas location. Our Engineering team is working closely with Vultr's team to resolve this issue as soon as possible. Inconvenience is highly regretted in this case.
Posted Oct 06, 2021 - 11:08 UTC
This incident affected: Cloudways Cloud Platform Service.