Operational Impact Due to Server Repository Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 15:56 UTC
Investigating
We have identified an issue in the server's repository that is causing operational failures. This issue is impacting critical processes such as new server provisioning, cloning, staging, package updates, and other components dependent on the apt package manager.

We sincerely apologize for any inconvenience this may have caused and are actively working to resolve the issue at the earliest.
Posted Nov 22, 2024 - 12:41 UTC
This incident affected: Cloudways Cloud Platform Service.